nodejs “connect.multipart() will be removed in connect 3.0”

Error message keeps appearing when using express with nodejs “connect.multipart() will be removed in connect 3.0”. So it’s essentially a warning about a function which will be deprecated in the next version connect 3.0. To fix it find this line in your app.js: // middleware stack app.use(express.bodyParser()); And replace it with this line: app.use(express.json()); app.use(express.urlencoded()); …

Nodejs ascii art

____________________________________________________ / \ | _____________________________________________ | | | | | | | C:\> node app.js | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | …