.NET framework or Visual Studio required component

“.NET framework or Visual Studio required component” Windows Install Error. Error was with the .NET framework or Visual Studio required component. Keyword “node docular .net framework”. I know I already have .NET Framework installed… So it’s saying to install Microsoft Windows SDK for Windows Server 2008… Prerequisites on Windows: * Python (v2.7.3 recommended, v3.x.x is …